Hi and welcome to Reef-Face! Please register to and join our friendly forum community.

Welcome to Reef Face!

Welcome to Reef-Face.co.uk, like most online communities you must register to post/ask questions in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of Reef-Face.co.uk by signing in or creating an account.

  • Get full access to all the forums
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Add your location to the Member map
  • Share your reefing experience and learn from others


Click HERE to create a Reef-Face account.

Please note......Registration is a quick and simple process but it does require you to verify your account by email, so please make sure you use a valid email address when creating your account.

If you are already a member,
SIGN IN here

ps. If you are a SPAMMER and intend to sign up in an attempt to advertise - please don't waste your time - you will be flagged up automatically as a spammer by our security software and will be restricted from posting

Thanks

The Reef-Face Team


Sign in to follow this  
sphinx5s5

Huawei P20 Pro

Looking good mate. Nice and clean 

how long has it been running ? 

Share this post


Link to post
Share on other sites

This has been running since Feb so still very young. Lost all my fish to ws

Share this post


Link to post
Share on other sites

sorry to hear that mate.

Did you have a fallow period after the WS ? Have you added anything to help to stop any spreading of WS in the future like ozone or UV ?

Share this post


Link to post
Share on other sites
On 5/14/2018 at 7:02 AM, mrdave said:

sorry to hear that mate.

Did you have a fallow period after the WS ? Have you added anything to help to stop any spreading of WS in the future like ozone or UV ?

No is difficult with the red sea max nano and just does not have the room for a UV :(

Share this post


Link to post
Share on other sites

you can place the UV to the side or behind the tank mate and just pipe it up

Thr UV or ozone DO NOT cure white spot they aid in killing off the "dropped" parasite

Fingers crossed you are through it

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this