Hi and welcome to Reef-Face! Please register to and join our friendly forum community.

Welcome to Reef Face!

Welcome to Reef-Face.co.uk, like most online communities you must register to post/ask questions in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of Reef-Face.co.uk by signing in or creating an account.

  • Get full access to all the forums
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Add your location to the Member map
  • Share your reefing experience and learn from others


Click HERE to create a Reef-Face account.

Please note......Registration is a quick and simple process but it does require you to verify your account by email, so please make sure you use a valid email address when creating your account.

If you are already a member,
SIGN IN here

ps. If you are a SPAMMER and intend to sign up in an attempt to advertise - please don't waste your time - you will be flagged up automatically as a spammer by our security software and will be restricted from posting

Thanks

The Reef-Face Team


yellowboxfish

Unbranded And Untested Products

88 posts in this topic

Hmm sounds like that

 

Sent from my HTC One using Tapatalk

Share this post


Link to post
Share on other sites

ok done a tank test and they are calcium 490, mag 1500,kh 9.8 sg 1026. gonna leave things now let perams drop naturally and will top up with palin ro water, not had chance to try the remineralizer yet got no ro so gonna get a couple of barrels of pure ro then hook up the remineralizer and see what we get

 

 

Tanktest? thought you was going to test the mixed fresh salt water Carl

Share this post


Link to post
Share on other sites

yep have done that and testing the effect on my tank as well, there doesn't seem any point in just testing the mixed water in the bucket i wanna know the impact it has on my tank m8, if you gonna do it do it proper lol

Share this post


Link to post
Share on other sites

How much of a jump in your params have you had after a single water change? Especially the cal and mag?

 

Sent from my HTC One X+ using Tapatalk

Share this post


Link to post
Share on other sites

it has jumped up by very little on the kh around .3 on that but calc has gone up by 50 ppm and mag is around the same, that is why i am leaving it for a while to come down i will just be topping up for a while, i could do with leaving it for a month but i have to watch the filter  so gotta remove the water do the filter and just put in a filter full of new water, but gonna do another test when i have got some more water, i ran out of water as i have just changed my ro filters and di resin and made sure i used up all the water i had got, so any way i will do another test on the salt now i have dry mixed the whole batch to see if it makes any difference, probably be weekend now and can't wait to hook up the remineralizer to test that out, i can only see it as being positive for top water as it puts back in elements what are being taken out of the dt by the corals etc

Share this post


Link to post
Share on other sites

Are you not gonna finish the test on the salt before hooking up the remineraliser? If you do them both at the same time it will be hard to tell how much difference they are making individually.

 

Sent from my HTC One X+ using Tapatalk

Share this post


Link to post
Share on other sites

possibly that would make sense but what i might do is run some water through the mineralizer and test it in the barrel then store it, that will have the added bonus of seeing how it stores 

Share this post


Link to post
Share on other sites

i thought remineralisers were only used on freshwater tanks

 

i may be wrong, but arent reef salts designed to be mixed with R/O water and not remineralised R/O water

 

just thinking that the trace elements may end up being too high

 

not neccesarily the main ones but some of the lower yet equally as significant ones?

Share this post


Link to post
Share on other sites

i did explain in the first post that the remineralized water will be used for top water only and normal ri di will be used for mixing the salt with i understand that using remineralized water with reef salt would contain to much 

Share this post


Link to post
Share on other sites

ok just a heads up on the salt, did another water change with it and despite having to add a tsp of bicarb( after mixing things dry in the bucket as things didn't change that much )

new water before any bicarb was added,

ph 8.4

mag 1500

calc 425

kh 6.3

after adding the bicarb the kh went to 9.4

i will add that i mixed the salt in unheated water for 4 hours then tested and added bicarb and mixed for a further 30 mins, atm everything seems to be great I have got  fantastic polyp extension on everything and things seem to looking a lot better atm , maybe a coincidence maybe not we will have to see

 

Share this post


Link to post
Share on other sites

not a lot to report really, however i am finding that i am having to alter the perams for every mix before i use it, the most contsant thing is the kh of the mixed salt is around 6.7 and the ph is 8.7 calc is around 390 so the elevated perams are non existant really, however i have not really had any casualties yet , saying that my frogspawn has gone but not sure that that is down to the salt, i think in conclusion although the salt hasn't caused any problems it needs a lot of altering to get it usable,and have to say that it is a lot of messing around trying to get it right so may well get some RSCP soon at least i know what I am  getting with that

Share this post


Link to post
Share on other sites

i have started using the remineraliser for top water however i think i need some freshwater test kits to test it , i will pop down to a local fish shop tomorrow to get it tested and i can get some sort of idea as to what i am getting 

Share this post


Link to post
Share on other sites

ok a heads up as to where i am up to with this now, i have been using the mineraliser for a while now and i have got the following results,kh 7 , calcium 200 ,

ph 7 as for the salt well after giving it a good go it turns out that the perams stated are way way away from where they actually were, so i have now stopped using this salt and have gone back to RSCP, i know that the stated perams are what you get, in conclusion, although i am still getting growth and nothing is looking bad, ok i lost my frogspawn  but i can't pin that down to the salt,it was too much messing around to get it to the correct perams to use, it would probably be ok for fish only but i wouldn't personally recommend it to any one

Share this post


Link to post
Share on other sites