Hi and welcome to Reef-Face! Please register to and join our friendly forum community.

Welcome to Reef Face!

Welcome to Reef-Face.co.uk, like most online communities you must register to post/ask questions in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of Reef-Face.co.uk by signing in or creating an account.

  • Get full access to all the forums
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Add your location to the Member map
  • Share your reefing experience and learn from others


Click HERE to create a Reef-Face account.

Please note......Registration is a quick and simple process but it does require you to verify your account by email, so please make sure you use a valid email address when creating your account.

If you are already a member,
SIGN IN here

ps. If you are a SPAMMER and intend to sign up in an attempt to advertise - please don't waste your time - you will be flagged up automatically as a spammer by our security software and will be restricted from posting

Thanks

The Reef-Face Team


reefaddict

Access Reef-Face with your Smartphone!

80 posts in this topic

Lol <br /><br /><br />Test <br /><br /><br />Test

Share this post


Link to post
Share on other sites

Hmmm, back to the drawing board. :lol:

Share this post


Link to post
Share on other sites

I get all the br stuff too lol<br /><br /><br />Test<br /><br />Br <br /><br />Sent from my HTC One X+ using Tapatalk<br /><br />

Share this post


Link to post
Share on other sites

Could you test this for me please? With signature off, clear the cache in tapatalk settings and see if it still happens.

Share this post


Link to post
Share on other sites

Done<br /><br /><br />Test

Share this post


Link to post
Share on other sites

I've just pm'd you @@reefaddict

Share this post


Link to post
Share on other sites

Just reset my cache <br /><br /><br /><br />How's this

Share this post


Link to post
Share on other sites

You've still got your "br"s lol<br /><br />Sent from my HTC One X+ using Tapatalk<br /><br />

Share this post


Link to post
Share on other sites

Yep lol <br /><br />

Share this post


Link to post
Share on other sites

I give up, I'm beaten this time, been looking for ages for a fix. (not drugs btw) lol

Share this post


Link to post
Share on other sites

Posted in tapatalk support forum to see if they can help. There are a few other forums with the same or similar issues so it's not just us.

 

Share this post


Link to post
Share on other sites

I will have to try that lol<br /><br />Sent from my HTC One S using Tapatalk<br /><br />

Ok let's try it now

Yep it gets shut of all that bumf

Share this post


Link to post
Share on other sites

Little update from Tapatalk support.

 

We confirmed this problem yesterday and get it fixed with the help from a3clube.com. We'll release an update in this weekend.

Share this post


Link to post
Share on other sites

The update for the forum has been released, I'm updating it now so there may be a slight loss of tapatalk service over the next ten mins.  Lets hope it doesn't make things worse, lol.

Share this post


Link to post
Share on other sites