Hi and welcome to Reef-Face! Please register to and join our friendly forum community.

Welcome to Reef Face!

Welcome to Reef-Face.co.uk, like most online communities you must register to post/ask questions in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of Reef-Face.co.uk by signing in or creating an account.

  • Get full access to all the forums
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Add your location to the Member map
  • Share your reefing experience and learn from others


Click HERE to create a Reef-Face account.

Please note......Registration is a quick and simple process but it does require you to verify your account by email, so please make sure you use a valid email address when creating your account.

If you are already a member,
SIGN IN here

ps. If you are a SPAMMER and intend to sign up in an attempt to advertise - please don't waste your time - you will be flagged up automatically as a spammer by our security software and will be restricted from posting

Thanks

The Reef-Face Team


reefaddict

Access Reef-Face with your Smartphone!

80 posts in this topic

The only issue I would like a fix for on the mobile skin is a quick link back to the top level of the forum. At the moment you can either hit back a few times, navigate back through sub headings, or hit home which takes you back to the board page and then you select forum. Any ideas?

Share this post


Link to post
Share on other sites

I can have a look but can't promise anything, not touched that skin before.

 

Sent from my HTC One X using Tapatalk

 

 

Share this post


Link to post
Share on other sites

Tapatalk forum update applied tonight.....seems to run a bit quicker.

 

Sent from my HTC One X using Tapatalk

 

 

Share this post


Link to post
Share on other sites

oohh will have a look now


Yep seems faster lol

Sent from my HTC One S using Tapatalk

Share this post


Link to post
Share on other sites

Apologies folks, I installed a tapatalk update earlier but it caused issues with posting. I had to go out for a meal before I could look at what the issue was. Back home now and it should be fixed.

Share this post


Link to post
Share on other sites
We have 3 ways you can access reef-face from your mobile.

 

Browse the forum as normal using the RF Blue skin.

 

Browse the forum using the IP Board Mobile skin.

 

These 2 skins are selectable from the drop down menu at the bottom left of each of the forum pages.

 

Or, for more advanced features, we now have Tapatalk plugin on the forum which will enable you to access Reef-Face on your Smartphone. Of course you'll need to download and install the Tapatalk app on your phone.

 

Here's the bumph!

 

Tapatalk is a mobile forum app for iPhone / Android /Blackberry and Nokia. Tapatalk supports vBulletin (3.x and 4.x) and phpBB forums and forum owner can activate this service for free. Tapatalk supports all the usual forum functions plus full screen image viewing, image upload, caching (less reload), private messaging, all these features are accessible in just a few simple taps.

 

Tapatalk for iPhone:

Showing New and Unread Posts:

IMG_0036.png

 

 

Full Thread Viewing and Pagination Support:

IMG_0037.png

 

See Who's Online:

IMG_0038.png

 

Reply to Post and Image Upload:

IMG_0041.png

 

Some of the large forums activated Tapatalk support

IMG_0042.png

 

 

Tapatalk for Android

 

Total Android Look and Feel

main.png

 

Same feature set as iPhone:

threadmenu.png

 

Quickly Reply to a conversation:

thread_bottom_menu.png

Latest and Unread Posts indicator and multi-tabs support:

latest-v.png

 

Full screen image support - support landscape mode also

imageview.png

 

 

Check out http://www.tapatalk.com for more information!

 

Sent from my GT-I8190N using Tapatalk

Share this post


Link to post
Share on other sites

Android tapatalk app seems to produce html code at the end of some posts. I think this is due to the signature on your Tapatalk app, I removed mine and not seen any code since.

Share this post


Link to post
Share on other sites

I seems to be when you hit return for a new line as well <br /><br />

Share this post


Link to post
Share on other sites

I've just tried it and it does this <br /><br /><br /><br /><br />:)

Share this post


Link to post
Share on other sites

Not for me

 

 

Cheers

 

 

Mark

Another test

 

Changed a setting

Share this post


Link to post
Share on other sites

Haha <br /><br /><br />Nothing like team work lol

Share this post


Link to post
Share on other sites

Lol. Have you selected 'none' on the signature setting or just deleted?

Share this post


Link to post
Share on other sites

Selected none

Share this post


Link to post
Share on other sites

Strange can't make mine do it now

 

Mark

Share this post


Link to post
Share on other sites